Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Acro color loss

  1. #1
    MARSH GUEST
    Join Date
    Feb 2017
    Posts
    44
    Post Thanks / Like
    Post Thanks / Like

    Acro color loss

    Have a couple different SPS and noticed my Acros have been losing color. Tank is 3 years old and have a ton of LPS also. Everything is looking great except the color loss in two acros. Dose two part b-ionic via doser and run about half amounts of GFO with a large skimmer and fuge. It's 27 gallons and is lit by a hydra 26.


    Sent from my iPhone using Tapatalk

  2. #2
    Supporting Member
    Join Date
    Jun 2012
    Location
    Pearland
    Posts
    998
    Post Thanks / Like
    Post Thanks / Like
    It might be helpful if you post your nutrient levels (PO4, NO3) along with Alk, Calcium, Magnesium. Are you dosing anything for color such as amino acids, trace elements, etc.?

  3. Likes ATXacrofarmer liked this post
  4. #3
    MARSH GUEST
    Join Date
    Feb 2017
    Posts
    44
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by webster1234 View Post
    It might be helpful if you post your nutrient levels (PO4, NO3) along with Alk, Calcium, Magnesium. Are you dosing anything for color such as amino acids, trace elements, etc.?

    Cal-420
    Alk-9.3
    Mag-1440
    PO4-0.04 hanna ULR
    NO3-2

    Used to dose fuel but could see more algae issues while using


    Sent from my iPhone using Tapatalk

  5. #4
    Supporting Member
    Join Date
    Jun 2012
    Location
    Pearland
    Posts
    998
    Post Thanks / Like
    Post Thanks / Like
    Levels look good. My guess would be they are hungry. I use Fuel also and like it. Are you dosing any trace elements? I does Fuel along with trace elements, strontium, and iodine. I seem to keep pretty good color doing that. Your nutrient levels are pretty low. Hungry corals is my guess.

  6. #5
    MARSH GUEST
    Join Date
    Feb 2017
    Posts
    44
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by webster1234 View Post
    Levels look good. My guess would be they are hungry. I use Fuel also and like it. Are you dosing any trace elements? I does Fuel along with trace elements, strontium, and iodine. I seem to keep pretty good color doing that. Your nutrient levels are pretty low. Hungry corals is my guess.

    Thanks for the reply. I target feed reef roids once a week. I will try feeding fish more as I don't feed them daily. It's very hard to keep stable conditions in a small tank. It's also hard to keep balanced nutrient levels without getting algae.


    Sent from my iPhone using Tapatalk

  7. #6
    Supporting Member
    Join Date
    Jun 2012
    Location
    Pearland
    Posts
    998
    Post Thanks / Like
    Post Thanks / Like
    how many gallons?

  8. #7
    Supporting Member
    Join Date
    May 2015
    Location
    Austin, TX
    Posts
    1,327
    Post Thanks / Like
    Post Thanks / Like
    What lighting are you running? How many hours/day? How high off your tank?

    Also, another big culprit is pests. If you have red bugs, black bugs, gray bugs, or AEFW, they would cause your acros to lose color as well as polyp extension.

  9. #8
    MARSH GUEST
    Join Date
    Feb 2017
    Posts
    44
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by ATXacrofarmer View Post
    What lighting are you running? How many hours/day? How high off your tank?

    Also, another big culprit is pests. If you have red bugs, black bugs, gray bugs, or AEFW, they would cause your acros to lose color as well as polyp extension.

    Thanks for reply. I run hydra 26 about 8-10" off water. I have an Acro crab in there so I think he may help out with pests. I run peak lighting for 4 hours maxing at 30%. Attached is my lighting schedule.


    Sent from my iPhone using Tapatalk

  10. #9
    Supporting Member
    Join Date
    May 2015
    Location
    Austin, TX
    Posts
    1,327
    Post Thanks / Like
    Post Thanks / Like
    FWIW, the acro crabs were useless for me. When I first started I kept a bunch of them in my 125-gallon 3 tanks ago and still got red bugs and AEFW.

  11. #10
    MARSH GUEST
    Join Date
    Feb 2017
    Posts
    44
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by ATXacrofarmer View Post
    FWIW, the acro crabs were useless for me. When I first started I kept a bunch of them in my 125-gallon 3 tanks ago and still got red bugs and AEFW.
    I would like to say I over look at night and day at things to be bothering it.


    Sent from my iPhone using Tapatalk


Similar Threads

  1. What to do during a power loss...
    By stevemaxwellrn in forum Marine and Reef General Discussion
    Replies: 15
    Last Post: 04-30-2016, 02:36 PM
  2. SPS color loss after dipping?
    By malira in forum Marine and Reef General Discussion
    Replies: 7
    Last Post: 01-13-2016, 04:54 PM
  3. WTB tyree Joe the acro, Joes rainbow acro
    By turtlesoup2 in forum Want to Buy (WTB)
    Replies: 7
    Last Post: 11-22-2012, 05:19 AM
  4. Loss of life :(
    By twitchy4821 in forum Marine and Reef General Discussion
    Replies: 9
    Last Post: 05-18-2011, 08:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •