Page 2 of 23 FirstFirst 123456712 ... LastLast
Results 11 to 20 of 226
  1. #11
    Supporting Member malira's Avatar
    Join Date
    Apr 2014
    Location
    290/Hwy 6
    Posts
    1,300
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by PSXerholic View Post
    Malira, Chris, Steve,

    It's hard to say but I assume I know what might be goin on....... ;-)


    With my full respect to this product, but keep the Vibrant cleaner off the tank for now. Dosing it multiple times a week is no good in your case.
    Well, to my theory..........

    Dosing the Vibrant or any other bacteria liquids, such as MB7, AF bacteria, Waste away etc. will cause MG and Potassium consumption going through the roof !!!!
    I stopped Vibrant since it dropped Potassium from 420 to below 380 in a few days only and I have CARX and dose Potassium same time already!!!! Not cool!!! Reason is some bacteria strains use up lots of potassium in their process of waste break down.

    You explain all symptoms of xtreme low potassium (there are plenty of other reason for those symptoms) and my gut feeling is mostly right.
    Since you are not far away from me, come and bring water and I will check your potassium quick.
    The Salifert Potassium test is super easy and quick to be used ;-)

    I just had an advanced reefer with similar symptoms, he bought some corals and mentioned all his issues, and I told him to measure Potassium, so he did, .....................results was 320......no wonder sh*t was dying left and right ;-)

    -Andre
    Thanks Andre, I will take you up on your offer. I need some help.

    I had an issue with my Nitrate test and grey clumps. After 3 brand new test kits did the exact same thing I think I had/have something in my water. That's why I'm doing the big (for me) water changes close together.

    I will stop until I get my water situation under control. I started using a little phosguard. I thought it would help with the GHA. I just started it Wednesday.

    Sent from my SAMSUNG-SM-G900A using Tapatalk
    I never dreamed of being a father............Now I can't imagine being anything else.

  2. #12
    Supporting Member malira's Avatar
    Join Date
    Apr 2014
    Location
    290/Hwy 6
    Posts
    1,300
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by PSXerholic View Post
    Malira, Chris, Steve,

    It's hard to say but I assume I know what might be goin on....... ;-)


    With my full respect to this product, but keep the Vibrant cleaner off the tank for now. Dosing it multiple times a week is no good in your case.
    Well, to my theory..........

    Dosing the Vibrant or any other bacteria liquids, such as MB7, AF bacteria, Waste away etc. will cause MG and Potassium consumption going through the roof !!!!
    I stopped Vibrant since it dropped Potassium from 420 to below 380 in a few days only and I have CARX and dose Potassium same time already!!!! Not cool!!! Reason is some bacteria strains use up lots of potassium in their process of waste break down.

    You explain all symptoms of xtreme low potassium (there are plenty of other reason for those symptoms) and my gut feeling is mostly right.
    Since you are not far away from me, come and bring water and I will check your potassium quick.
    The Salifert Potassium test is super easy and quick to be used ;-)

    I just had an advanced reefer with similar symptoms, he bought some corals and mentioned all his issues, and I told him to measure Potassium, so he did, .....................results was 320......no wonder sh*t was dying left and right ;-)

    -Andre
    Ok this is what I'm fighting.






    Photo bomb



    Sent from my SAMSUNG-SM-G900A using Tapatalk
    I never dreamed of being a father............Now I can't imagine being anything else.

  3. #13
    MARSH Sponsor PSXerholic's Avatar
    Join Date
    Jan 2015
    Location
    Cypress
    Posts
    2,012
    Post Thanks / Like
    Post Thanks / Like
    Holy sh*t, you better have me testing that water asap!
    Also I'm looking at the pictures from the cell only at the minute.

    sure it's not a mix of algae, fungus or bacteria???

    Andre

  4. #14
    Supporting Member
    Join Date
    Jun 2016
    Location
    College Station
    Posts
    156
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by PSXerholic View Post
    Malira, Chris, Steve,

    It's hard to say but I assume I know what might be goin on....... ;-)


    With my full respect to this product, but keep the Vibrant cleaner off the tank for now. Dosing it multiple times a week is no good in your case.
    Well, to my theory..........

    Dosing the Vibrant or any other bacteria liquids, such as MB7, AF bacteria, Waste away etc. will cause MG and Potassium consumption going through the roof !!!!
    I stopped Vibrant since it dropped Potassium from 420 to below 380 in a few days only and I have CARX and dose Potassium same time already!!!! Not cool!!! Reason is some bacteria strains use up lots of potassium in their process of waste break down.

    You explain all symptoms of xtreme low potassium (there are plenty of other reason for those symptoms) and my gut feeling is mostly right.
    Since you are not far away from me, come and bring water and I will check your potassium quick.
    The Salifert Potassium test is super easy and quick to be used ;-)

    I just had an advanced reefer with similar symptoms, he bought some corals and mentioned all his issues, and I told him to measure Potassium, so he did, .....................results was 320......no wonder sh*t was dying left and right ;-)

    -Andre
    Andre, you are a wealth of knowledge

    I used Vibrant on my algae, but was still struggling with some SPS. My last Triton test (~6weeks into Vibrant) came back with lowish K, 362. I dosed a bit, did some water changes and thought nothing more it. However, even with the algae gone and my params stable the last month, my SPS are still struggling.

    I checked potassium last night (for other reasons than my SPS). So using Red Sea i get that it's down to 332. Well I guess I'm lucky any SPS are still alive...

    Love Vibrant for what it did to my algae, but I had no idea potassium could be an issue. Apologies for the slight derail, back to your problem.

  5. Thanks PSXerholic thanked for this post
    Likes malira, PSXerholic liked this post
  6. #15
    Supporting Member malira's Avatar
    Join Date
    Apr 2014
    Location
    290/Hwy 6
    Posts
    1,300
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by PSXerholic View Post
    Holy sh*t, you better have me testing that water asap!
    Also I'm looking at the pictures from the cell only at the minute.

    sure it's not a mix of algae, fungus or bacteria???

    Andre
    Planning on it.

    I'll pm.

    Thanks Andre

    Sent from my SAMSUNG-SM-G900A using Tapatalk
    I never dreamed of being a father............Now I can't imagine being anything else.

  7. #16
    Supporting Member RR-MAN's Avatar
    Join Date
    Aug 2003
    Location
    Pearland
    Posts
    4,843
    Post Thanks / Like
    Post Thanks / Like
    Removing of microfauna (good organisms) possibly which created an imbalance as a result algae/pale corals-my guess


    Sent from my iPhone using Tapatalk Pro

    __________________________________________________ _______________
    500/g Reef, 8ft by 4 ft * Trigger Custom Sump, 5ft by 3ft * Cone Reef Octopus Skimmer * 3-250MH/T5HO
    2XMP60s * 2XMP40s * 4 EcoTech Battery Backup

  8. #17
    Supporting Member malira's Avatar
    Join Date
    Apr 2014
    Location
    290/Hwy 6
    Posts
    1,300
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by RR-MAN View Post
    Removing of microfauna (good organisms) possibly which created an imbalance as a result algae/pale corals-my guess


    Sent from my iPhone using Tapatalk Pro
    What do you mean "removing of microfauna?"


    Sent from my SAMSUNG-SM-G900A using Tapatalk
    I never dreamed of being a father............Now I can't imagine being anything else.

  9. #18
    MARSH Sponsor PSXerholic's Avatar
    Join Date
    Jan 2015
    Location
    Cypress
    Posts
    2,012
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by dragon99 View Post
    Andre, you are a wealth of knowledge

    I used Vibrant on my algae, but was still struggling with some SPS. My last Triton test (~6weeks into Vibrant) came back with lowish K, 362. I dosed a bit, did some water changes and thought nothing more it. However, even with the algae gone and my params stable the last month, my SPS are still struggling.

    I checked potassium last night (for other reasons than my SPS). So using Red Sea i get that it's down to 332. Well I guess I'm lucky any SPS are still alive...

    Love Vibrant for what it did to my algae, but I had no idea potassium could be an issue. Apologies for the slight derail, back to your problem.
    Awesome !!!! Great I could help. Probably some others are having their K kits out right now ;-) lol
    But Malira has some serious stuff going on.

    -Andre

  10. #19
    MARSH Sponsor PSXerholic's Avatar
    Join Date
    Jan 2015
    Location
    Cypress
    Posts
    2,012
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by malira View Post
    What do you mean "removing of microfauna?"


    Sent from my SAMSUNG-SM-G900A using Tapatalk
    Malira,
    will text you in a minute.
    Good for tomorrow some time and bring a bucket of water ;-)

    Can you in the meantime shoot some more pictures of the tank system and filter system etc.?
    So I do get a better picture.

    I guess you keep fighting one thing after the next, getting tired and exhausted of that continous fight !!!!
    Sometimes a solid "push the brakes" and slowly move on can bring things back to normal.

    -Andre

  11. #20
    Supporting Member malira's Avatar
    Join Date
    Apr 2014
    Location
    290/Hwy 6
    Posts
    1,300
    Post Thanks / Like
    Post Thanks / Like
    Quote Originally Posted by PSXerholic View Post
    Malira,
    will text you in a minute.
    Good for tomorrow some time and bring a bucket of water ;-)

    Can you in the meantime shoot some more pictures of the tank system and filter system etc.?
    So I do get a better picture.

    I guess you keep fighting one thing after the next, getting tired and exhausted of that continous fight !!!!
    Sometimes a solid "push the brakes" and slowly move on can bring things back to normal.

    -Andre
    Here are more pics.





    ATO, Chords, skimmer and return pump


    Sent from my SAMSUNG-SM-G900A using Tapatalk
    I never dreamed of being a father............Now I can't imagine being anything else.


Similar Threads

  1. A little algae problem.
    By malira in forum Marine and Reef General Discussion
    Replies: 4
    Last Post: 10-19-2015, 06:30 PM
  2. algae problem
    By allend in forum Marine and Reef General Discussion
    Replies: 3
    Last Post: 03-27-2008, 08:10 AM
  3. Algae problem...
    By in forum Marine and Reef General Discussion
    Replies: 3
    Last Post: 03-15-2006, 02:52 AM
  4. Algae Problem
    By Rick in forum Marine and Reef General Discussion
    Replies: 6
    Last Post: 02-23-2005, 01:43 PM
  5. Algae Problem....
    By in forum Marine and Reef General Discussion
    Replies: 8
    Last Post: 02-08-2005, 11:35 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •