Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Supporting Member
    Join Date
    May 2011
    Location
    Rosenberg 77469
    Posts
    820
    Post Thanks / Like

    anchoring long tentacle anemone

    I've had a LTA for about 2 weeks now but it refuses to stay put anywhere I place it. It just lets the water current blow it round and round the tank. What's the best way to get it to stay put?

    I heard one person zip-tieing it to a rock. Is this a safe method or will it just get pissed?

  2. #2
    MARSH GUEST
    Join Date
    Apr 2004
    Location
    Katy
    Posts
    1,936
    Post Thanks / Like
    I wouldn't think that's gonna work very well. What are you dealing with tank-wise? What kind of lighting are you using? What's the current like where your trying placement? Where are you putting it? Do you have a deep sand bed?
    Feb. 2007 TOTM
    Apr. 2011 TOTM

  3. #3
    MARSH GUEST
    Join Date
    Apr 2004
    Location
    Katy
    Posts
    1,936
    Post Thanks / Like
    Let me just answer, since you're not giving any details. Based on your pic, you're trying to set it in the rockwork. LTAs typically want to set their foot in the sand. What I'd recommend is turning off your powerheads, scoop out a small hole next to your rock wall, place the nem in the hole and fill the sand back in around the edges. To get it to stay put, you might surround it with a couple of small rocks also. It should anchor within minutes to an hour and then you're good.
    It looks fairly small. Do you have a clown that's trying to jump in it?
    Feb. 2007 TOTM
    Apr. 2011 TOTM

  4. #4
    Supporting Member
    Join Date
    May 2011
    Location
    Rosenberg 77469
    Posts
    820
    Post Thanks / Like
    Quote Originally Posted by rxonco
    I wouldn't think that's gonna work very well. What are you dealing with tank-wise? What kind of lighting are you using? What's the current like where your trying placement? Where are you putting it? Do you have a deep sand bed?
    I have a 29-gal Biocube HQI. It comes with a 150W 14000K MH as it's only lighting. I don't know how to describe water flow. It came with a powerhead and i added a second on the other side so I'd say there's medium flow throughout with the left side having the strongest current. I've tried placing the anemone at several locations.

    The most common placement that it seems to choose is beneath the large rock with it's ass facing out.

  5. #5
    Supporting Member
    Join Date
    May 2011
    Location
    Rosenberg 77469
    Posts
    820
    Post Thanks / Like
    Quote Originally Posted by rxonco
    Let me just answer, since you're not giving any details. Based on your pic, you're trying to set it in the rockwork. LTAs typically want to set their foot in the sand. What I'd recommend is turning off your powerheads, scoop out a small hole next to your rock wall, place the nem in the hole and fill the sand back in around the edges. To get it to stay put, you might surround it with a couple of small rocks also. It should anchor within minutes to an hour and then you're good.
    It looks fairly small. Do you have a clown that's trying to jump in it?
    I have 2 ocellaris clowns but neither of them seem interested in it.

  6. #6
    MARSH GUEST
    Join Date
    Apr 2004
    Location
    Katy
    Posts
    1,936
    Post Thanks / Like
    I'd do what I recommended in the right-front corner behind Mr. Krabs' place.
    Feb. 2007 TOTM
    Apr. 2011 TOTM

  7. #7
    Supporting Member
    Join Date
    May 2011
    Location
    Rosenberg 77469
    Posts
    820
    Post Thanks / Like
    Quote Originally Posted by rxonco
    I'd do what I recommended in the right-front corner behind Mr. Krabs' place.
    the krusty krab has been removed since the photo was taken, so yes, I will try what you suggested. Thanks!

  8. #8
    MARSH GUEST
    Join Date
    Apr 2004
    Location
    Katy
    Posts
    1,936
    Post Thanks / Like
    Quote Originally Posted by rxonco
    Let me just answer, since you're not giving any details...
    Sorry if this came off as being rude. Was not intended that way. I just read through the thread again and realized this. I was also in the middle of "explaining" to an Oncologist that he was wrong. Something that doesn't go over too well.

    Good luck.
    Feb. 2007 TOTM
    Apr. 2011 TOTM

  9. #9
    Supporting Member
    Join Date
    May 2011
    Location
    Rosenberg 77469
    Posts
    820
    Post Thanks / Like
    Quote Originally Posted by rxonco
    Sorry if this came off as being rude. Was not intended that way. I just read through the thread again and realized this. I was also in the middle of "explaining" to an Oncologist that he was wrong. Something that doesn't go over too well.

    Good luck.
    No rudeness detected. I appreciate the time and assistance. Cheers.

  10. #10
    MARSH GUEST
    Join Date
    Apr 2004
    Location
    Katy
    Posts
    1,936
    Post Thanks / Like
    Any luck yet?
    Feb. 2007 TOTM
    Apr. 2011 TOTM


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •